Issue
When importing a file, the file shows as failed on the Dashboard and the following error message occurs on the Notifications screen:
Unsupported File Type
Attachment file type is not supported.
Root Cause
Semantik does not recognize the file type.
Solution
Save the file as a different supported file type.
Note: Alternatively, you can request a different file type from the vendor.
Re-import the file to Semantik.
Still having issues?
Contact Semantik Support for help resolving this issue.
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